Geeks With Blogs
John Workman The Workdog's weblog.... a brain dump, of sorts.

Well, I finally installed Visual Studios 2005 beta 2.  I have been very excited about what I have heard about the debugging capabilities with XSLT.  To date, I’ve always used XSelerator , and I have been hoping to see similar functionality in VS.  For some reason, it’s not working.  It feels like a user error, but it just doesn’t make sense.  I’ve loaded an XSLT file and an XML file, and I’ve pointed the properties of the xslt to the input and output files, but the debugger buttons are all disabled.  I found an MSDN article showing exactly what I am doing.  It there a known issue, or have I not had enough coffee?  

 

I know this isn’t a forum, so I will post this to a forum to hopefully find an answer, but I took this time to vent my frustrations here.  Thanks for listening. :)

Posted on Thursday, May 26, 2005 9:21 AM | Back to top


Comments on this post: Visual Studios 2005 - trouble debugging xslt

# re: Visual Studios 2005 - trouble debugging xslt
Requesting Gravatar...
I believe XSL debugging is only present in the Professional SKU of Visual Studio.NET
Left by Scott Hanselman on Jun 14, 2005 10:03 PM

# re: Visual Studios 2005 - trouble debugging xslt
Requesting Gravatar...
Do you still have problems with the VS2005 XSLT Debugger?

If so, please email me with a more detailed description of the problems.

Cheers,
Dimitre
Left by Dimitre Novatchev on Jul 29, 2006 9:42 AM

# re: Visual Studios 2005 - trouble debugging xslt
Requesting Gravatar...
Thanks Dimitre. I should have added a comment after Scott got me straight. When I installed the Beta 2 version, it was not a full blown professional copy. Once I install the Professional version, the debugger magically appeared.

I appreciate the assistance.
Cheers,
John
Left by John Workman on Aug 01, 2006 6:57 PM

Your comment:
 (will show your gravatar)


Copyright © John Workman | Powered by: GeeksWithBlogs.net